Wednesday, August 07, 2013

Metron 1000 amplifier

The Metron 1000 was probably the first commercially made solid state mobile amplifier, from circa late 1970s. Rumour has it that the same design is still in use today by the military under the Datron name. From what I can tell, the amplifier is basically bulletproof, unless you do either of two things: One, drive it with more than 70w, or two, let it get too hot.

I had the opportunity to get one of these amps in the states, however it had to sit on a friend's desk in the New York office for about nine months before one of my colleagues brought it back with him on the plane (big TNX to Julio, Cristi, and Lenny). As expected for the era, it weights a ton and was not designed to fit in the back of a modern day 2013 car!

Good chunky heatsink on it, but no fans.

I finally got a chance to test this out in the car last sunday, and took down my MFJ989 to use as a power meter (it's the only one I've got!)

Here's what the mess looked like all hooked up in the back

It took me a while to figure out how to hook it all up. It came with a home made remote system which is not marked at all! At least I had been told it was wired for Kenwood and when the 8 pin DIN plug was plugged in and the mic keyed, a relay went "clunk" somewhere....

As far as I could tell, you can choose between using the front panel bandswitch, or, putting that switch to remote, and using the remote. I could not get the front panel to work at all. And on the remote, I found two positions where 20m would work more or less the same. On 15, all OK, but no way to get it to work on 10. I didn't try on any of the other bands. I guess old wiring and the strange cinch Jones connector will probably need a bit of going over

Power-wise, it seemed like it was putting out slightly more than the ameritron, but I then noticed power was reducing. The heatsink was pretty hot to the touch so maybe it was that, or maybe low charge on the battery. When I get some free time at home I'll go over the wiring and test it with a fixed PSU, before trying to put it back in the car again. In the meantime my ancient but stalwart ALS 500 is back in its usual position.

The new improved EA5ON/M

At the beginning of July, my 14 year old Opel Corsa sprang a leak in the cooling system, leading to all sorts of problems that meant a repair was not an economically viable option. So, I went and bought myself a new car. I chose a fairly similar type of car, but different brand, this time going for a Toyota Yaris. I decided on a small petrol engine since most of my driving is in city traffic and also it was a lot cheaper not only to buy but to tax and run. Although being without a car never comes at a good time, it was an especially bad time for me as I was really busy. And so it wasn't until last week that I finally got round to installing the radio.

First disappointment was the hustler ball mount I ordered, which is much flimsier than the one I had on the Corsa. EA7JX says Hustler moved their manufacturing to Mexico and a lot of the stuff is slightly changed from what it used to be. Second disappointment was the tin foil like roof of the Toyota, having been used to my chunky old Opel. However the guys who helped me fit everything (Marpi car audio) did find a cross plate underneath the centre and bolted through that but it's still pretty flimsy and I do not want to be putting my screwdriver on it:

Here you can see it with the 17m quarter wave. And yes, it's not quite vertical either....:(

All the rest of it went OK and the basic format is as before, rig connected to the main battery and the amp connected to the back battery. What I did change for this one is that the rear battery is also connected to the alternator, using a relay and a timer. It means that the amp will run off 14V and so put out a few more watts, and a cleaner signal, while lasting longer between charges at home. Sorry don't have any photos of that yet.

So it's great to be back on the air! This week I have a bit more time on my hands and have managed a few more radio hours than normal and it's been great to catch up with lots of old friends and make some new ones too.

Sunday, August 04, 2013

EF5HQ, IARU HQ station 2013

This year the Torrent Contest Club repeated as part of the spanish HQ station in the IARU HF championship. Also this year I was one of the three organizers of the HQ team, together with two top contesters, EC1KR (owner of ED1R) and EC2DX.

A full writeup of the contest will be published in the autumn in the URE "Radioaficionados" magazine. In the meantime, here's a link to some of the photos I took

Thanks to everyone on the team (all 62 operators I think we were), plus everyone who supported us and everyone who called us. In February we'll know how the extremely close claimed scores look after the WWROF publishes the results.

King of Spain SSB 2013

Another one we weren't going to do, but on the eve, decided we would have a "just for fun" entry in the multi-operator class.

From a spanish station point of view, if you want to win you concentrate your efforts on the lower bands, working other spanish stations who are worth more points, plus getting more mults. However, if everyone were to do that, nobody would be working the DX, so we decided we would just get on the air and give out a few points to whoever called us, without making much of an effort to work spanish provinces. In the end it was mostly Victor EA5KV and myself, working "one and a half" stations. We didn't have any filters or stubs installed, so there were a lot of combinations that were pretty much unusable. We stayed on the saturday afternoon until it was time to go for dinner, then came back up on the sunday morning until about 1pm. Our score was low, we came 7th in the multi op category, but we had a good time, were able to do a bit more testing of the 15m yagis, and also use our new air conditioning for the first time!

Here's me on run 1

Vic on run 2

Jose EA5GS

And Belar EA5YI, trying to remember how to use SSB :)

DVGE contest 2013

OK, I had sworn I wasnt going to do it. But I couldn't help myself, and sure enough on friday 8th June after work, I went scouting for a Trig point to actívate for the following days DVGE Trig point contest, organised by Radioclub Henares. I needed a place close to Valencia where I could just park up and operate. I liked the look of one in a paddy field, but the trig point was located on the roof of somebodys house and a chain across the driveway was not very inviting. Another one in El Saler was OK but had been activated twice before. So, I stumped for reference VGG-218, in the village of Pinedo, right next to Valencia on the south side of the river. This is not an easy one for working portable and has only been activated once, with a small number fof QSOs. So on saturday morning I rolled up early and parked up at the closest posible spot:

The trip point is on top of the building directly behind the antenna in this photo, less than 200m away

I started on 40m at 10am local time and it was slow going for a while. However I soon got into my stride and worked away until 1230, when I went up to 20m for the last half hour and got a nice surprise with the band open locally. I ended up with 150 qsos in the log, much better than last year.

By the time we finished the car park was absolutely chock a block, if I show the view from the other side you can appreciate why:

Right on the beach front on a lovely sunny day. However I couldn't stay, busy as usual doing other things. So busy in fact that I forgot to send in my log or upload the info to the web to validate the reference. Sorry for those of you who might have needed it. I might go back again when I have more time in the autumn and do a proper activation and upload the logs.